Google Data Studio
Incident Report for Copper
Resolved
This incident has been resolved.
Posted May 13, 2020 - 07:04 PDT
Identified
Copper is working to fix an authentication issue with the latest Google Data Studio Reports Connector. In order to access reports in Google Data Studio while we resolve this issue please follow the steps below. We will notify all customers with steps to rectify once we have resolved the issue with Google.

Video Guide: How to Update API Key
Here are the steps to take (described in the video):
1. In Data Studio Edit Mode
2. Resource -> Manage Added Data Sources
3. Edit Data Source
4. Edit Connection (Upper Left part of the screen)
5. Add API Key
6. Click “Reconnect” (Blue button in the upper right)
7. Click “Update Credentials”
8. Click “Done”

Thank you for your patience while we work to resolve this.
Posted May 12, 2020 - 17:09 PDT