Investigating: 500 application error
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 06:40 PST
Monitoring
The 500 application error we were experiencing has been resolved. We are monitoring closely for the next several hours.
Posted Jan 25, 2023 - 05:22 PST
Investigating
We’re currently experiencing a 500 application error. Our team is working to identify the root cause and implement a solution. All users across our web app, mobile app and Chrome extension may be impacted.

Thank you for your patience as we work to fix this issue as quickly as possible.
Posted Jan 25, 2023 - 04:35 PST
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Marketing Tools, Mobile Applications, Reporting, Custom Reports Builder, Search Index, Integrations, Developer API, Rest API & Web Application, and Workflow Automation.