Service Interruptions
Incident Report for Copper
Resolved
The application has recovered and is operating normally.
Posted 20 days ago. Jul 01, 2019 - 08:55 PDT
Monitoring
We've deployed an update and are monitoring the service for recovery.
Posted 20 days ago. Jul 01, 2019 - 08:49 PDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Jul 01, 2019 - 08:25 PDT
This incident affected: Rest API & Web Application and Developer API.