Investigating: Service Disruption Accessing and Using Copper
Incident Report for Copper
Resolved
This issue is now fully resolved. We will work closely with AWS to fully understand the root cause of this. Thank you for all of your patience
Posted Nov 10, 2020 - 16:20 PST
Update
We are now seeing a full recovery for all customers. We will continue to monitor this to ensure it continues to perform as expected. We will provide updates until this matter is fully resolved.
Posted Nov 10, 2020 - 14:45 PST
Monitoring
We are seeing the recovery of affected areas . We will continue to monitor this to ensure all services are back to normal. The next update will be provided as soon as possible. Thank you for your patience.
Posted Nov 10, 2020 - 13:46 PST
Investigating
We’re currently experiencing a service disruption when accessing and using Copper. Our team is working to identify the root cause and implement a solution.

The next update will be provided as soon as possible. Thank you for your patience as we work to fix this issue as quickly as possible.
Posted Nov 10, 2020 - 13:01 PST
This incident affected: Rest API & Web Application, Search Index, Integrations, and CRM for Gmail Chrome Extension.