Application availability issue
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 09, 2019 - 09:04 PST
Monitoring
We're monitoring recovery
Posted 7 months ago. Jan 09, 2019 - 09:03 PST
Identified
We're applying fixes now.
Posted 7 months ago. Jan 09, 2019 - 09:02 PST
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Integrations, Google Sync, and Custom Reports Builder.