Service Interruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 27, 2019 - 05:54 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 27, 2019 - 05:47 PDT
Update
This incident has been resolved. We are currently monitoring the results.
Posted 5 months ago. Mar 27, 2019 - 05:47 PDT
Update
Service has been restored. We are still investigating the root cause of the incident.
Posted 5 months ago. Mar 27, 2019 - 05:18 PDT
Investigating
We are aware of service instability, and are currently looking into the issue.
Posted 5 months ago. Mar 27, 2019 - 04:28 PDT
This incident affected: Rest API & Web Application.