Issues with third-party service
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 19:28 PDT
Monitoring
Issue has been resolved, and we are actively monitoring
Posted 4 months ago. Apr 25, 2019 - 18:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 25, 2019 - 18:52 PDT
Update
Our third-party service provider is actively working on resolving the issue.
Posted 4 months ago. Apr 25, 2019 - 18:52 PDT
Investigating
We have identified the issue, and have submitted an emergency ticket to the provider
Posted 4 months ago. Apr 25, 2019 - 18:30 PDT
This incident affected: Rest API & Web Application.