Service Interruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 16:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 02, 2019 - 15:37 PDT
Update
Copper Operations is continually monitoring the the status of the third-party. There hasn't been a defined estimated time of restoration by the service provider at this time.
Posted 3 months ago. Jun 02, 2019 - 13:40 PDT
Identified
A third-party service provider is experiencing a network outage over multiple geographical regions. They are currently working to resolve this and have a direct communication line with Copper's Operations team for updates on an estimate time to resolve.
Posted 3 months ago. Jun 02, 2019 - 12:23 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 02, 2019 - 12:00 PDT
This incident affected: Rest API & Web Application.