Service Interruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 18, 2019 - 10:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 18, 2019 - 09:31 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 18, 2019 - 09:27 PDT
This incident affected: Rest API & Web Application and Developer API.