Copper Outage
Incident Report for Copper
Resolved
All systems are restored and functional.

The root cause was identified with a third-party security software update that was not compatible with our infrastructure and has been restored to it's original version.
Posted Jan 13, 2020 - 19:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 19:34 PST
Investigating
Copper is currently unavailable. We are investigating.
Posted Jan 13, 2020 - 18:44 PST
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, Google Sync, Custom Reports Builder, and CRM for Gmail Chrome Extension.