High 502 error count in web app
Incident Report for Copper
Resolved
We are no longer seeing increased error count and the web application is operating normally. We will continue to monitor closely.
Posted Jun 07, 2021 - 12:44 PDT
Investigating
We are seeing a high number of 502 errors in our web application and are currently working to identify the cause. You may experience problems logging into Copper or viewing some pages.
Posted Jun 07, 2021 - 09:05 PDT
This incident affected: Rest API & Web Application.