intermittent 500 error
Incident Report for Copper
Resolved
This incident has been resolved.
Posted May 27, 2022 - 02:36 PDT
Identified
Dear customers:
The issue has been identified: it is AWS (Amzon Web Service) global DNS issue : https://health.aws.amazon.com/health/status.

AWS is actively working on it.

Thanks for your understanding!

Copper team
Posted May 26, 2022 - 20:15 PDT
Investigating
Dear Customers:
Currently We have some backend network issue in our database hosting vendor , you may experience intermittent 500 errors. We are investigating.

Sorry for the inconvenience and thank you for your understanding!

Copper team
Posted May 26, 2022 - 18:50 PDT