Application Unavailable
Incident Report for Copper
Resolved
The service has recovered and we have observed no new issues since the failover.
Posted Sep 20, 2019 - 11:39 PDT
Monitoring
Automated processes have detected the issue and failed over to a standby. We are monitoring the system for further issues.
Posted Sep 20, 2019 - 11:18 PDT
Investigating
The service is currently unavailable and we are investigating
Posted Sep 20, 2019 - 11:13 PDT
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, Google Sync, Custom Reports Builder, and CRM for Gmail Chrome Extension.