502 Bad Gateway
Incident Report for Copper
Resolved
The issue has been resolved and the web app has recovered. We are still investigating root cause.
Posted Nov 11, 2021 - 09:42 PST
Investigating
We are aware that some users are unable to login and are receiving a 502 Bad Gateway error wen attempting to access the web app. We are currently investigating.
Posted Nov 11, 2021 - 08:55 PST
This incident affected: Rest API & Web Application.