Unable to log in to Copper
Incident Report for Copper
Resolved
We have found the source of the issue and have put in a temporary resolution. We are currently working in a permanent fix
Posted Nov 18, 2021 - 08:38 PST
Identified
We are receiving reports of customers not being able to log into Copper. We are investigating.
Posted Nov 18, 2021 - 07:56 PST
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Email Sequences, Mobile Applications, Reportings, Custom Reports Builder, Search Index, Integrations, Developer API, Rest API & Web Application, Help Center, Community, and Workflow Automation.