Contact communication - email [[ degraded performance ]]
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 19, 2019 - 14:19 PST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 19, 2019 - 14:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 19, 2019 - 12:49 PST
Investigating
We are currently investigating an issue that may cause a delay in email correspondences, we are working diligently to resolve this.
Posted 6 months ago. Feb 19, 2019 - 10:59 PST
This incident affected: Rest API & Web Application.