Service Degradation
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 15:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2020 - 14:56 PDT
Investigating
We have become aware of service degradation within our Copper application. Our engineering team is actively investigating.
Posted Mar 12, 2020 - 14:16 PDT
This incident affected: Rest API & Web Application.