Minor service degradation
Incident Report for Copper
Resolved
The problem has been found and resolved.
Posted Jul 24, 2019 - 16:30 PDT
Investigating
One of our backend services is currently experiencing slowness. We are investigating, and will update when we have more information
Posted Jul 24, 2019 - 15:35 PDT
This incident affected: Rest API & Web Application and Search Index.