API Degraded Performance
Incident Report for Copper
Resolved
The API Degraded Performance incident is now resolved. We are very sorry for the inconvenience.
Posted Jul 29, 2020 - 12:46 PDT
Identified
We’re currently experiencing a service disruption with our API. We have identified the root cause and are working towards bringing our API performance back to normal.

The next update will be provided as soon as possible. Thank you for your patience.
Posted Jul 29, 2020 - 10:56 PDT
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Google Sync, Custom Reports Builder, and CRM for Gmail Chrome Extension.