Incident with Amazon AWS impacting Copper
Incident Report for Copper
Resolved
The incident has been resolved. You may experience some slowness in Copper over the next hour as all systems fully recover.
Posted Dec 22, 2021 - 05:45 PST
Update
AWS services are recovering. We are currently working with our database provider on AWS to get that system up and running
Posted Dec 22, 2021 - 05:03 PST
Identified
Amazon AWS is having an outage in their US-EAST-1 Region that is affecting all Copper services, as well as many other websites in that region. They are currently investigating.

More from AWS here: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 04:59 PST
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Email Sequences, Mobile Applications, Reportings, Custom Reports Builder, Search Index, Integrations, Developer API, Rest API & Web Application, and Workflow Automation.