Network Disruption - Increased Latency
Incident Report for Copper
Resolved
This incident has been resolved and service is back to normal.
Posted Mar 28, 2020 - 16:45 PDT
Update
We are still seeing an increased latency and are working with our 3rd party provider to resolve this.
Posted Mar 27, 2020 - 16:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2020 - 13:33 PDT
Monitoring
The Copper app is back up and functional. We will continue to actively monitor.
Posted Mar 27, 2020 - 13:30 PDT
Identified
The cause of the outage has been identified. We are now working towards a solution.
Posted Mar 27, 2020 - 12:43 PDT
Investigating
We have become aware that our Copper app is not functional at this time. Our engineering team is actively investigating.
Posted Mar 27, 2020 - 12:31 PDT
This incident affected: Developer API and Rest API & Web Application.