App is down due to technical difficulties
Incident Report for Copper
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 14:23 PDT
Monitoring
A fix has been deployed. We will continue monitoring
Posted about 2 months ago. Jun 25, 2019 - 14:17 PDT
Identified
App is down due to technical difficulties, a fix is currently being rolled out
Posted about 2 months ago. Jun 25, 2019 - 14:02 PDT
This incident affected: Rest API & Web Application.