Degraded performance
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 13:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 11:53 PST
Update
We have identified the cause of today's issue and the system is recovering.
Posted Mar 01, 2021 - 11:52 PST
Investigating
We are investigating severely degraded performance.
Posted Mar 01, 2021 - 08:01 PST
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Reportings, Custom Reports Builder, Search Index, Integrations, Developer API, and Rest API & Web Application.