500 Errors when logging into Gmail Extension

Incident Report for Copper

Resolved

This incident has been resolved.
Posted May 14, 2024 - 13:26 PDT

Update

We are continuing to monitor for any further issues.
Posted May 13, 2024 - 13:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 13:16 PDT

Investigating

Some users are receiving 500 Errors when trying to login to Gmail Extension.
Posted May 13, 2024 - 08:54 PDT
This incident affected: CRM for Gmail Chrome Extension.