Timeouts
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 09:43 PST
Update
The system is recovery. we are almost back to full capaity
Posted Nov 11, 2021 - 09:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 09:10 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 08:55 PST
Investigating
Areas of Copper are experiencing high rates of timeouts. We are investigating
Posted Nov 11, 2021 - 08:55 PST
This incident affected: CRM for Gmail Chrome Extension, Email Sequences, Mobile Applications, Integrations, Developer API, Rest API & Web Application, and Workflow Automation.