Service Degradation
Incident Report for Copper
Resolved
Copper operations has resolved the service degradation due to a third-party service provider. The Copper CRM service is stable and will be closely monitored by the Operations Team.
Posted Feb 26, 2019 - 16:08 PST
Investigating
Copper Operations is currently investigating a 3rd party service monitoring alert.
Posted Feb 26, 2019 - 15:57 PST
This incident affected: Rest API & Web Application and Developer API.