Custom Report Builder Authentication ERrors
Incident Report for Copper
Resolved
The incident is resolved.
Posted 6 months ago. Mar 05, 2019 - 12:11 PST
Monitoring
We've worked with our vendor to restore service and are monitoring.
Posted 6 months ago. Mar 05, 2019 - 11:47 PST
Identified
The custom reports builder is experiencing some authentication issues. We've identified the issue and are working on a patch.
Posted 6 months ago. Mar 04, 2019 - 13:08 PST
This incident affected: Custom Reports Builder.