Timeout errors
Incident Report for Copper
Resolved
The incident has been resolved. We are reviewing what happened with our database host and apologize for any inconvenience.
Posted Nov 01, 2021 - 17:44 PDT
Update
Our database host has repaired the node issue and the application is recovering
Posted Nov 01, 2021 - 17:37 PDT
Identified
We have identified the issue is with a node at our database hosting provider. We are working with them now to restore full service
Posted Nov 01, 2021 - 17:30 PDT
Investigating
Areas of Copper are experiencing high rates of timeouts. We are investigating
Posted Nov 01, 2021 - 17:17 PDT
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Mobile Applications, Integrations, Developer API, and Rest API & Web Application.