502 Bad gateway
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 12:07 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 11:55 PST
This incident affected: Rest API & Web Application.