Workflow Automation Delay
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 13, 2019 - 06:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Aug 12, 2019 - 20:41 PDT
Investigating
We are currently investigating delays in processing workflow automations.
Posted 5 days ago. Aug 12, 2019 - 16:47 PDT