Service Interruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Apr 09, 2019 - 09:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2019 - 08:27 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2019 - 08:07 PDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2019 - 08:06 PDT
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, Google Sync, Custom Reports Builder, and CRM for Gmail Chrome Extension.