Outfunnel Issue

Incident Report for Copper

Resolved

outfunnel has resolved the issue
Posted Feb 02, 2024 - 05:06 PST

Update

Outfunnel is looking into it.
Posted Feb 01, 2024 - 10:20 PST

Investigating

Some customers may experience intermittent problems with email sequences
Posted Feb 01, 2024 - 10:14 PST
This incident affected: Marketing Tools.