Shortened timeout for Copper Developer API requests
Incident Report for Copper
Resolved
We have been monitoring the impact of the 10 second timeout on API requests and it working as expected.
Posted Sep 24, 2021 - 07:43 PDT
Monitoring
While all systems are operational, we have shortened Developer API request timeout to 10 seconds to mitigate performance issues with large bursts of requests. This may result in more frequent HTTP 409 responses from the API. We will be monitoring the responses closely throughout the day.
Posted Sep 23, 2021 - 08:56 PDT
This incident affected: Email Sequences, Integrations, and Developer API.