Identified: Search feature is slower than normal
Incident Report for Copper
Resolved
The search issue is now fully resolved. We are working closely with AWS to fully understand the root cause of this. Thank you for all of your patience.
Posted Oct 30, 2020 - 10:19 PDT
Monitoring
We have received notice that AWS has deployed a fix. All users should now see this feature function as normal.

We will continue to monitor this to ensure it continues to perform as expected. We will continue to provide updates until this matter is fully resolved.
Posted Oct 30, 2020 - 06:57 PDT
Update
The team at AWS is continuing to work on this issue. We will provide another update as soon as we learn of any progress made towards a resolution. Thank you for your continued patience.
Posted Oct 30, 2020 - 04:44 PDT
Update
The team at AWS is continuing to work on this issue. We will provide another update as soon as we learn of any progress made towards a resolution. Thank you for your continued patience.
Posted Oct 29, 2020 - 15:45 PDT
Update
The ElasticSearch Internal Team at AWS has confirmed increased latency in the Amazon ElasticSearch Service. They have identified the cause and continue to work towards a resolution. Thank you for your continued patience.
Posted Oct 29, 2020 - 13:23 PDT
Update
We are continuing to work with our partners on resolving this issue as soon as possible. Thank you for your continued patience.
Posted Oct 29, 2020 - 10:59 PDT
Identified
We’ve determined that our search feature is slower than normal. We’re working very closely with our partners on resolving this as soon as possible

The next update will be provided as soon as we have additional information. Thank you for your patience as we work to fix this.
Posted Oct 29, 2020 - 08:40 PDT
This incident affected: Rest API & Web Application and Search Index.