Service Interruption
Incident Report for Copper
Resolved
The Copper CRM service is stable and will be closely monitored by the Operations Team.
Posted Feb 15, 2019 - 18:23 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2019 - 18:17 PST
Monitoring
Primary services are recovering. Background jobs such as reporting will be processing soon.
Posted Feb 15, 2019 - 18:11 PST
Update
Copper Operations Team is in the process of restoring service now.
Posted Feb 15, 2019 - 17:56 PST
Update
Copper Operations Team are waiting for the restoration of the previously used configuration by the third party vendor. Meanwhile, Copper Engineering has developed and tested a backup plan that can be used to restore the service fully.
Posted Feb 15, 2019 - 17:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2019 - 17:22 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2019 - 17:07 PST
Identified
Copper Operations Team has identified a service configuration issue with a third party service that the Copper Application uses to provide its services. We are engaged with this vendor to restore functionality.

We'll provide updates every 15mins until service is fully restored.
Posted Feb 15, 2019 - 17:05 PST
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, Google Sync, and Custom Reports Builder.