Elevated error rates
Incident Report for Copper
Resolved
There was a transient HTTP error causing limited impact to several customers. We have remediated the situation and the application is now working normally.
Posted 6 months ago. Feb 18, 2019 - 07:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 18, 2019 - 07:38 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 18, 2019 - 07:30 PST
Investigating
Copper Operations is investigating elevated error rates on the Copper API.
Posted 6 months ago. Feb 18, 2019 - 07:10 PST
This incident affected: Rest API & Web Application.