Service Disruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 04, 2019 - 13:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 04, 2019 - 12:44 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 04, 2019 - 12:36 PST
This incident affected: Rest API & Web Application.