Service Incident
Incident Report for Copper
Resolved
All systems have been nominal since the fix was implemented.
Posted Jun 26, 2019 - 12:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2019 - 11:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2019 - 11:38 PDT
Investigating
We are currently investigating this issue.
Posted Jun 26, 2019 - 11:36 PDT
This incident affected: Rest API & Web Application and Developer API.