Tasks are not showing up properly in Web App

Incident Report for Copper

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 08:33 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 08:26 PST

Investigating

We are currently investigating this issue.
Posted Jan 31, 2025 - 07:40 PST
This incident affected: Rest API & Web Application.