Partial Outage
Incident Report for Copper
Resolved
The issue has been resolved.
Posted 2 months ago. Jun 04, 2019 - 15:49 PDT
Monitoring
We have identified the issue, and it is now resolved. We will continue monitoring.
Posted 2 months ago. Jun 04, 2019 - 14:16 PDT
Investigating
We are experiencing a partial outage, and are investigating the cause. We will update this page once that cause has been found
Posted 2 months ago. Jun 04, 2019 - 13:47 PDT
This incident affected: Rest API & Web Application.