Issue with third-party service is causing higher than usual latencies with our backend databases
Incident Report for Copper
Resolved
The affected vendor has repaired the problem and our service is operating nominally.
Posted 4 months ago. May 03, 2019 - 12:50 PDT
Identified
Posted 4 months ago. May 03, 2019 - 09:40 PDT
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, Search Index, Integrations, and Custom Reports Builder.