Email Sequences - access issue
Incident Report for Copper
Resolved
A configuration issue has been identified and fixed
Posted Jun 27, 2021 - 04:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2021 - 15:08 PDT
Identified
Users are currently unable to access Email Sequences. We are working on the issue and will keep you updated.
Posted Jun 26, 2021 - 15:08 PDT
This incident affected: Email Sequences.