Intermittent Connectivity Issue
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 15:00 PDT
Monitoring
It appears that AWS has fixed the issue. We are monitoring our systems.
Posted Oct 24, 2024 - 14:10 PDT
Investigating
Some customers might be experiencing connectivity issues Since 1 p.m PT. It appears to be due to AWS having a global issue.
Posted Oct 24, 2024 - 13:16 PDT
This incident affected: Google Sync, CRM for Gmail Chrome Extension, Marketing Tools, Mobile Applications, Reporting, Custom Reports Builder, Search Index, Integrations, Developer API, Rest API & Web Application, Help Center, Community, Workflow Automation, Forms Builder, Forms Submission, and Tracked Links in Emails.