Ongoing Database Issues
Incident Report for Copper
Resolved
The incident has been resolved and we continue to monitor with our database host
Posted Nov 23, 2021 - 09:56 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 13:29 PST
Monitoring
The update applied by our database hosting provider yesterday was successful and has resolved timeout errors. We continue to experience intermittent authentication challenges which do not affect the app’s performance. However customers may be required to re-enter their login credentials and re-accept Google’s permissions. Should you have any issues, please let us know by opening a support ticket ( https://support.copper.com/hc/en-us/requests/new ).
Posted Nov 16, 2021 - 10:41 PST
Investigating
We continue to have intermittent errors with our database hosting provider. We are investigating the root cause of the issue and expect to have an update applied by our database hosting provider between 3 and 5 PM Pacific today (November 15th). Note that these errors are not affecting the Copper app itself, but impacted customers may be required to re-enter their login credentials and re-accept Google's permissions. Should you have any issues, please let us know by opening a support ticket ( https://support.copper.com/hc/en-us/requests/new ).
Posted Nov 15, 2021 - 13:20 PST
This incident affected: CRM for Gmail Chrome Extension.