Service Outage
Incident Report for Copper
Resolved
Copper Operations has identified the source of the service interruption due to a 3rd party network interruption and restored the full operations of the Copper CRM.
Posted 6 months ago. Feb 27, 2019 - 10:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 27, 2019 - 10:38 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 27, 2019 - 10:06 PST
This incident affected: Rest API & Web Application, Developer API, Reporting Analytics, and Integrations.