Google SSO Errors
Incident Report for Copper
Resolved
Google has marked the incident resolved and our own metrics and testing confirm this finding.
Posted Aug 19, 2019 - 13:16 PDT
Monitoring
The incident appears to be fixed and we are monitoring the recovery.
Posted Aug 19, 2019 - 12:31 PDT
Update
Google has provided a workaround for their login service issues: login services work properly when your executed in your brower's Incognito Mode.

Update: the incident is being tracked by Google here: https://status.cloud.google.com/incident/developers-console/19008#19008001
Posted Aug 19, 2019 - 11:48 PDT
Identified
The login errors have been identified as a problem with Google login services. We are working with our contacts there to resolve this issue.
Posted Aug 19, 2019 - 11:31 PDT
Investigating
We have received reports of Google single sign-on errors, preventing users from logging into the application and are investigating.
Posted Aug 19, 2019 - 11:23 PDT
This incident affected: Rest API & Web Application.