Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2024 - 06:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2024 - 11:10 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 09, 2024 - 13:17 PDT
Scheduled
We will be performing scheduled maintenance on September 14 starting at 6:30am PT.
Copper will be unavailable during the maintenance window on both mobile and web apps. We expect to be back online fully by 12:30pm PT on September 14, at the latest. We will monitor this maintenance closely and provide additional updates.
Posted Sep 09, 2024 - 13:11 PDT
This scheduled maintenance affected: Google Sync, CRM for Gmail Chrome Extension, Marketing Tools, Mobile Applications, Reporting, Custom Reports Builder, Search Index, Integrations, Developer API, Rest API & Web Application, Workflow Automation, Forms Builder, and Tracked Links in Emails.