Bulk Email not Sending
Incident Report for Copper
Resolved
A patch has been applied and we are monitoring it closely.
Posted Mar 03, 2021 - 08:53 PST
Identified
We have narrowed down the issue to a failed queueing mechanism that’s responsible for sending bulk email. Our team is currently working on a fix.
Posted Mar 02, 2021 - 16:37 PST
Investigating
We have identified an issue where Bulk emails are not sending. We are currently investigating the issue.
Posted Mar 02, 2021 - 13:40 PST
This incident affected: Google Sync.