Investigating: Marketing Tools 404 error

Incident Report for Copper

Resolved

This incident is now resolved.
Posted Feb 03, 2023 - 07:56 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 06:53 PST

Investigating

We are currently experiencing an issue with our Marketing Tools functionality. Thank you for your patience as we work to fix this issue as quickly as possible.
Posted Feb 03, 2023 - 06:47 PST
This incident affected: Marketing Tools.