Service Interruption
Incident Report for Copper
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2019 - 09:56 PDT
This incident affected: Rest API & Web Application.